Another Bandwidth test - Fly Fishing Forum
Worldwide Flyfishing Discussion Talk flyfishing with members around the world!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-09-2003, 12:41 PM
sean's Avatar
sean sean is offline
LBFF Mojo
 
Join Date: Nov 2001
Location: Rhode Island
Posts: 2,160
Another Bandwidth test

Setting attachments to display as links rather than automatically show on the screen. I think this will help a ton as when threads develop around an image it will not get viewed over and over and over....

Just doing it as a test now and hope it does not cause that much of a problem.

-sean
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-09-2003, 01:12 PM
FrenchCreek's Avatar
FrenchCreek FrenchCreek is offline
Registered User
 
Join Date: Jan 2000
Location: Bow River in Calgary
Posts: 865
Trouble with Pics

Over the past few days, I have not ben able to view any of the pics that have been posted. Do I need to change any settings on my browser?
I tried this morning and get a second window to popen but it is just a blank page
__________________
Pete AKA Frenchcreek from Calgary
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2003, 06:41 AM
juro's Avatar
juro juro is offline
Coast2coast Flyfishaholic
 
Join Date: Jan 2000
Location: Steelhead country|striper coast|bonefish belt
Posts: 20,593
Pete -

Did you get this resolved? Haven't heard of this one yet... let me know.
Reply With Quote Quick reply to this message
  #4  
Old 01-11-2003, 08:13 AM
JimW JimW is offline
Registered User
 
Join Date: Feb 2000
Location: As long as it's Salty
Posts: 1,795
The speed seems fine but I have not been able to view the images. The images no longer show inline on the post itself but as an attachment. When I click on the link for the image the result is just a blank window. I think it was working yesterday from work but not from home today. I dropped the firewall and got the same results.

Not complaining just giving some feedback. Keep at it Sean, and thanks for your efforts.
Reply With Quote Quick reply to this message
  #5  
Old 01-11-2003, 08:30 AM
juro's Avatar
juro juro is offline
Coast2coast Flyfishaholic
 
Join Date: Jan 2000
Location: Steelhead country|striper coast|bonefish belt
Posts: 20,593
I just tested striblue's lobster log pic - came up in a new window just fine so it's not a global problem.

What browser? ISP? Maybe in the cookie security settings?

Well, after all the fund-raising is over we might be able to flip the switch back to all pics on - but for now we believe this is making a big difference in bandwidth consumption.
Reply With Quote Quick reply to this message
  #6  
Old 01-11-2003, 11:52 AM
sean's Avatar
sean sean is offline
LBFF Mojo
 
Join Date: Nov 2001
Location: Rhode Island
Posts: 2,160
Hmm will look around today and see what I can find out about the images not displaying on some browsers. Anyone else out there having this problem and what browser are you using?

-sean
Reply With Quote Quick reply to this message
  #7  
Old 01-11-2003, 03:55 PM
JimW JimW is offline
Registered User
 
Join Date: Feb 2000
Location: As long as it's Salty
Posts: 1,795
Sean,
IE6.0.2800.1160

I've turned on accept all cookies as a test, still nothing on a refresh.

Here's the url I tested with.

http://www.flyfishingforum.com/flyta...p?postid=59441
Reply With Quote Quick reply to this message
  #8  
Old 01-11-2003, 03:58 PM
JimW JimW is offline
Registered User
 
Join Date: Feb 2000
Location: As long as it's Salty
Posts: 1,795
That's funny, the url I attached is missing the s=6e018cafb2d420b85cccc246e29a42c2& It was in the text box before I hit post.
Reply With Quote Quick reply to this message
  #9  
Old 01-11-2003, 05:50 PM
FlyFishAR's Avatar
FlyFishAR FlyFishAR is offline
Registered User
 
Join Date: Mar 2002
Location: White River Arkansas
Posts: 312
The URL works fine for me. I had a similar problem once and had to re-install my cookies, and short cuts I used to various pages. I was goofing around with my security settings and moofed everything up somehow.

John
Reply With Quote Quick reply to this message
  #10  
Old 01-14-2003, 08:32 AM
JimW JimW is offline
Registered User
 
Join Date: Feb 2000
Location: As long as it's Salty
Posts: 1,795
Sean,
The problem was on my side. Looks like zone alarm pro was getting a little over protective. Blocking private headers was the culprit. Sorry to waste your time.
Reply With Quote Quick reply to this message
  #11  
Old 01-14-2003, 11:27 AM
sean's Avatar
sean sean is offline
LBFF Mojo
 
Join Date: Nov 2001
Location: Rhode Island
Posts: 2,160
That is good to know as a few others were having problems. Figure it was a firewall type issue.

Also I know the first version of IE6 that came out did not allow opening links in new windows. It would open a new window but the window was always blank. I had this problem and had to install an updated service pack to get it working. This could also be a problem some are experiencing.

-sean
Reply With Quote Quick reply to this message
  #12  
Old 01-14-2003, 06:26 PM
sean's Avatar
sean sean is offline
LBFF Mojo
 
Join Date: Nov 2001
Location: Rhode Island
Posts: 2,160
For all those who are having trouble with the attachment links please try again tonight. Found some code that may be the culprit for some folks.

-sean
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Fly Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question re: bandwidth Quentin Worldwide Flyfishing Discussion 1 01-13-2003 09:12 PM
Bandwidth Reduction Test sean Worldwide Flyfishing Discussion 6 12-31-2002 04:20 PM


All times are GMT -5. The time now is 11:40 PM.



Copyright Flyfishingforum.com (All Rights Reserved)