Trouble Loading boards - Fly Fishing Forum
Worldwide Flyfishing Discussion Talk flyfishing with members around the world!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-04-2001, 08:03 AM
Lefty's Avatar
Lefty Lefty is offline
Registered User
 
Join Date: Jan 2000
Location: North Shore, Ma.
Posts: 1,850
Trouble Loading boards

It might be just me but I have long waits and sometimes failures at loading Flytalk boards. It seems to be more prevelant at work from behind our firewall. But it's only this site. Other UB boards work fine. At home with AT+T Roadrunner it's better but still a little slow. If it's just me so be it. But, is anyone seeing this problem? Typically I click on the go to the salwater FF board and it fails so I have to hit "reload" once or twice before it kicks in. I'm using Netscape 4.78. Thoughts? this is really annoying (maybe Juro is trying to get rid of me :-)

Lefty
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-04-2001, 08:41 AM
juro's Avatar
juro juro is offline
Coast2coast Flyfishaholic
 
Join Date: Jan 2000
Location: Steelhead country|striper coast|bonefish belt
Posts: 20,593
Seems to be zippy to me, although sometimes it's slow. Probably during their daily backups? Let me know if it persists.
Reply With Quote Quick reply to this message
  #3  
Old 09-04-2001, 11:10 AM
bigcat988 bigcat988 is offline
Active Member
 
Join Date: Feb 2000
Posts: 129
Same problem here very slow.
Reply With Quote Quick reply to this message
  #4  
Old 09-04-2001, 11:18 AM
juro's Avatar
juro juro is offline
Coast2coast Flyfishaholic
 
Join Date: Jan 2000
Location: Steelhead country|striper coast|bonefish belt
Posts: 20,593
Based on two reports, it could be a netscape problem(?).

Bigcat - are you using Netscape as well?
Reply With Quote Quick reply to this message
  #5  
Old 09-04-2001, 01:29 PM
Hawkeye's Avatar
Hawkeye Hawkeye is offline
Registered User
 
Join Date: Jan 2000
Location: South Shore Mass.
Posts: 1,053
No problems here. Using IE.
__________________
Tight Lines,

Gregg
Reply With Quote Quick reply to this message
  #6  
Old 09-04-2001, 02:39 PM
bill
Guest
 
Posts: n/a
IE 5.0 (on a T1) and i've been experiencing some long (20+ sec) waits recently.
bill
Reply With Quote Quick reply to this message
  #7  
Old 09-04-2001, 05:16 PM
Fred Evans Fred Evans is offline
Registered User
 
Join Date: Jul 2001
Location: PNW
Posts: 122
Ditto on the e 50 and on a t-1. Slow to load but NOTHING like the International Spey Board site on MSN Canada. Love my country of old, but we've got to get Gates to drop a big dime and get their systems up to date.

You can count on getting dumped out at least 2 of 5 times your on the board. This is a darn and double darn as if you're interested in Spey fishing it's the best site in the world. And folks from all over the world participate.
Fred
__________________
Fred Evans
Reply With Quote Quick reply to this message
  #8  
Old 09-04-2001, 06:48 PM
Lefty's Avatar
Lefty Lefty is offline
Registered User
 
Join Date: Jan 2000
Location: North Shore, Ma.
Posts: 1,850
FWIW, at work IE is not allowed because of it's security flaws. So I will live with it if it's a Netscape issue.

Lefty
Reply With Quote Quick reply to this message
  #9  
Old 09-04-2001, 11:17 PM
bigcat988 bigcat988 is offline
Active Member
 
Join Date: Feb 2000
Posts: 129
Juro,
I am using IE,working great now.
Reply With Quote Quick reply to this message
  #10  
Old 09-05-2001, 04:53 PM
Willie Gunn's Avatar
Willie Gunn Willie Gunn is offline
Registered User
 
Join Date: Feb 2001
Location: Spey, Deveron.Brora, Ness, Connon, Beauly
Posts: 1,096
Bill
What do you do with your life if a 20sec delay is long, take up motor racing not fishing
__________________
Willie Gunn
Quot homines tot sententiae

www.speygillie.co.uk
Reply With Quote Quick reply to this message
  #11  
Old 09-10-2001, 09:12 PM
Bob Pink Bob Pink is offline
Active Member
 
Join Date: Jan 2000
Location: Massachusetts
Posts: 473
IE 5.5, std 56k dialup

Many troubles loading boards during the day, typically I wait 'till dark to log in...

Nah Lefty, we tried to get rid of you earlier but life just wasn't the same
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Fly Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
loading and shooooop! fishingbum Art of Casting 2 01-17-2005 06:42 PM
Cool efficient way to browse the boards Lefty Worldwide Flyfishing Discussion 1 03-06-2002 01:58 PM
Loading a profile photo juro Worldwide Flyfishing Discussion 19 10-29-2001 12:19 PM
Rod Loading Eroach Works for me! 4 06-08-2001 03:14 PM


All times are GMT -5. The time now is 01:18 AM.



Copyright Flyfishingforum.com (All Rights Reserved)