Fly Fishing Forum

Fly Fishing Forum (http://www.flyfishingforum.com/flytalk4/index.php)
-   Propwash (http://www.flyfishingforum.com/flytalk4/forumdisplay.php?f=81)
-   -   Trailer light question (http://www.flyfishingforum.com/flytalk4/showthread.php?t=12532)

Dble Haul 09-05-2003 07:17 PM

Trailer light question
 
Okay everyone, talk me back from the ledge here...

A few hours ago I was readjusting the contacts on my trailer brake/turn signal lights. Everything was okay. Then I went to one of the wheel well lights that was not lit and made an adjustment with that contact....zap, and all lights went out. I checked all bulbs, and they're okay. I got frustrated and annoyed, and went inside for the night.

I'm assuming that I blew some fuses, but please tell me that those fuses are in the same boxes as the bulbs. I don't feel like rummaging through the entirety of the wiring of my trailer tomorrow. If the fuses usually aren't right in the contact areas of the bulbs, where might they be?

I'm probably making more out of this than I should, but I hate solving one problem and then creating another.

Thanks for any input.

Moonlight 09-05-2003 07:25 PM

Hmmmm....
 
I have had a lot of trials with wiring on trailers but I have never scene a fuse on a trailer. Whenever I have had a short on a trailer light it usually blew the Automotive fuse in the Car or truck that was attached to the trailer. In so much as it was a wheel well light I would suggest starting with the automotive fuse for the headlights, they sometimes work in tandem with the headlights and parking light circut.

Dble Haul 09-05-2003 08:14 PM

I'll keep that in mind, although the headlights on the Pathfinder remained lit.

Edit: Upon further review, you may definitely be on to something here. The headlights are functional, but the parking lights are not.

I'll check it out in full tomorrow and let you know how it goes.

Thanks.

JimW 09-05-2003 09:01 PM

Yup, you probably popped the fuse in the truck. I find that a ground wire (the white one on a flat 4) grounded to the bumper on the vehicle side and the trailer on the fun side help tremendously. Sometimes the rusty ball doesn't find a ground until you go over a few bumps.
Good luck with the repair.

fredaevans 09-05-2003 09:53 PM

Ah .. the ground wire... sheesh
 
Wish I had half my money back trying to correct a similar "problem" on 5th wheels, drift boat trailers, etc., and etc.

Maybe being my age has some minor bennies .. just drive it up to the shop and say "FIX THE SON OF A .... AND call me when it's ready."

How could something so simple in context, be such a PAIN IN THE ...????

:(

Sheesh ...
fae

Dble Haul 09-06-2003 05:14 PM

Well, it's fixed....one simple 10 amp fuse replaced on the Pathfinder and everything is all right.

Thanks guys. As usual, very helpful.

Moonlight 09-06-2003 06:57 PM

Happy to be of assitance.:)

flyfreak 09-09-2003 12:27 PM

My trailer problems...
 
My ground wire (the white one, right?) became disconnected from where it goes inside the trailer. Its still connected to the harness, trailer side, but where it feeds down into the trailer chassis, it came undone. Now I only have a the right light lit, no brake light on right, no turn on right, and the left light is dead.
Is all of this from the ground being disconnected ?
Wouldn't the right light not work also ?

Not sure where to start.
Thx.

JimW 09-09-2003 02:17 PM

A bad ground can do some pretty flaky things. If one wire is bad it's possible one of the others may have a bad connection. Try strapping any 16 gauge wire from a good vehicle ground to the trailer frame.
I just rewired my Jeep from the 7pin round connector to a flat 4 and the new connections make for nice bright lights. Those 7pin connectors always get corroded quick.

flyfreak 09-10-2003 09:01 AM

Jim, I did some poking around last night.
The number one problem is that when I opened up my lights, the bulbs were cracked and filled with water :)
So there's a good place to start !!
I also found that where my ground became disconnected inside the trailer chassis, was right under the tongue, screwed down with a spayde connector.
So I'm assuming I can re-attach right there ?
What do you mean by a "good vehicle ground" ?
As for the lights, d I have to buy whole new fixtures ? The bulbs are very corroded at the base, and I don't think I'll be able to get just the bulbs out.

JimW 09-10-2003 09:11 AM

A good vehicle ground is simply attaching a wire to the frame. Sometimes the lead on the connector doesn't give you the best ground, at least when your truck is as old as mine. If reattaching the wire to the trailer works, go with it.

Disconnecting trailer plug from the car before backing down the ramp will extend the life of your wiring harness and lights.

kjackson 09-10-2003 02:35 PM

Hmmm--I'll try this again. Forgive me if this is a double post.

The best way to approach your problem, FF, is to replace the wiring in your trailer. By re-wiring the thing, you can get the new waterproof lights, which, in five years of use in saltwater, have yet to fail me. I trailer a lot and have to sink the lights each time I launch and retrieve my boat. Re-wiring takes maybe an hour for an 18-foot trailer, and when you do it, you get all new connections and no corrosion.

Another option is to build a light bar-- something I did way back when I had multiple boat trailers and was constantly fighting the lights battle. I used 2x2 lumber to build a bar that rested across the back of the boat on top of the gunwales. It took a bit of tinkering to ensure that it would'nt roll over or slide off, but it wasn't a big deal. I fastened the bar with bungee cords to the boat and installed the lights on top of the bar. The wiring harness was then taped together and draped over the boat to the connector.

When launching, I simply unplugged the bar, rolled the wire up and placed the bar into the boat. In about 10 years of use, I never had a failure. However, the new waterproof lamps (I have them on three boat trailers) have yet to fail me.

Good luck,

Keith

JimW 09-10-2003 03:08 PM

I also went with the waterproof lights, they work as advertised. The only thing about leaving the harness plugged in is unless everything is sealed 100% the saltwater will toast your wires quicker if you have the juice on. When making your connections for the new wires cut back the wire until you get a nice copper color, get rid of that black stuff it will cause you problems sonner than later. It's unlikely that you have tinned wire on the trailer harness but if you do keep it, the wire will be silver in color and it does not corrode as fast.

For attaching the new lights electrical tape and solder just won't cut it. Go with the butt end connectors that have the glue in them, Crimp 'em, cook 'em. The outside is a heat shrink material The glue inside will seal the wire to the tube and fill any pin holes you make when crimping.

Moonlight 09-14-2003 01:39 PM

Light Bars...
 
Here in Northwest Washington many small boat owners who frequent the Salt Water launches of Juan de Fuca Strait utilize a simple and "Permanet" cure for the various light problems being disscussed in this thread. The lights are removed from the trailer and attached to a length of wood or light metal bar (I use a wooden 2"x2") the lights can then be attached and removed from the trailer before and after launching and retreival of the boat. Obviously they still need to be connected to the tow vehicle with conventional plug in and ground wire! An added bonus to this is it will work on any other small utility trailer that you may own or have cause to borrow. Not to mention any names but some brave souls own several trailers and put one traler license on the bar and use it for all there trailers. :D


All times are GMT -5. The time now is 12:55 PM.


Copyright Flyfishingforum.com (All Rights Reserved)