Fly Fishing Forum - Reply to Topic
Worldwide Flyfishing Discussion Talk flyfishing with members around the world!

Thread: Trouble Loading boards Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Fly Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options
Rate Thread
If you like, you can add a score for this thread.

Topic Review (Newest First)
09-10-2001 09:12 PM
Bob Pink IE 5.5, std 56k dialup

Many troubles loading boards during the day, typically I wait 'till dark to log in...

Nah Lefty, we tried to get rid of you earlier but life just wasn't the same
09-05-2001 04:53 PM
Willie Gunn Bill
What do you do with your life if a 20sec delay is long, take up motor racing not fishing
09-04-2001 11:17 PM
bigcat988 Juro,
I am using IE,working great now.
09-04-2001 06:48 PM
Lefty FWIW, at work IE is not allowed because of it's security flaws. So I will live with it if it's a Netscape issue.

Lefty
09-04-2001 05:16 PM
Fred Evans Ditto on the e 50 and on a t-1. Slow to load but NOTHING like the International Spey Board site on MSN Canada. Love my country of old, but we've got to get Gates to drop a big dime and get their systems up to date.

You can count on getting dumped out at least 2 of 5 times your on the board. This is a darn and double darn as if you're interested in Spey fishing it's the best site in the world. And folks from all over the world participate.
Fred
09-04-2001 02:39 PM
bill IE 5.0 (on a T1) and i've been experiencing some long (20+ sec) waits recently.
bill
09-04-2001 01:29 PM
Hawkeye No problems here. Using IE.
09-04-2001 11:18 AM
juro Based on two reports, it could be a netscape problem(?).

Bigcat - are you using Netscape as well?
09-04-2001 11:10 AM
bigcat988 Same problem here very slow.
09-04-2001 08:41 AM
juro Seems to be zippy to me, although sometimes it's slow. Probably during their daily backups? Let me know if it persists.
09-04-2001 08:03 AM
Lefty
Trouble Loading boards

It might be just me but I have long waits and sometimes failures at loading Flytalk boards. It seems to be more prevelant at work from behind our firewall. But it's only this site. Other UB boards work fine. At home with AT+T Roadrunner it's better but still a little slow. If it's just me so be it. But, is anyone seeing this problem? Typically I click on the go to the salwater FF board and it fails so I have to hit "reload" once or twice before it kicks in. I'm using Netscape 4.78. Thoughts? this is really annoying (maybe Juro is trying to get rid of me :-)

Lefty

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:27 PM.



Copyright Flyfishingforum.com (All Rights Reserved)