Board Server Speed? [Archive] - Fly Fishing Forum

: Board Server Speed?

09-27-2000, 10:07 AM
Is it just me or what? I'm getting up to 20 secs of delay accessing anything on the forum. Everything else on the web is fine for me so I suspect it's the board server.


09-27-2000, 10:28 AM
Not too bad here... anyone else?

i'm so outta here
09-27-2000, 10:59 AM
I was getting a slow down last night around 8 PM, but it's OK now. When this happens -- some get a slow response while others zip right along -- it usually means the provider is experiencing a bottleneck somewhere in the hop chain. Depending on where you are in the network topology, the lag could last as long as a day or so. There's not much the hosting company can do about it.

09-27-2000, 11:13 AM
I've noticed things slowing down the past few days.

09-27-2000, 01:15 PM
The host has been awesome so far, when I had problems in the past they fixed 'em right up. PLEASE keep complaining - complacency will only allow the problem to get worse. Just think, if your spouse didn't complain, would you ever come home from fishing?

If the symptoms continue I will ask them to look at the issue. Al - thanks for the explanation.

09-28-2000, 08:01 AM
Zipping along today!


i'm so outta here
09-28-2000, 08:33 AM
One of the easiest ways to determine exactly where the slow down is happening is to do a trace route to the destination. At an MS-DOS prompt, type:

<pre>tracert </pre>

Here's a sample of what you will get:

Tracing route to []
over a maximum of 30 hops:
1 &lt;10 ms &lt;10 ms &lt;10 ms xxxxxxx
2 10 ms 10 ms 10 ms [160.81.50
3 10 ms 10 ms 10 ms []
4 10 ms 10 ms 10 ms []

5 10 ms 10 ms 10 ms []

6 10 ms 80 ms 250 ms []

7 10 ms 20 ms 20 ms [144.232.184
8 10 ms 20 ms 20 ms []

9 50 ms 50 ms 51 ms []
10 190 ms 90 ms 241 ms []

11 511 ms 420 ms 501 ms []
12 170 ms 170 ms 171 ms

Response times are given in milliseconds. An asterisk (*) indicates network latency. Judging from the output above, it looks like OLM (the hosting service) may be having some problems.

09-28-2000, 08:39 AM
Thanks Al. I don't think it works through a firewall though. Unless you can designate the Proxy somehow.


09-28-2000, 08:48 AM
Thanks Al -

I didn't get quite the bottleneck on their end but it was still hundreds verses single ms times so I logged a call. I hope they will be as responsive as they have been in the past, overall I have been very pleased with them.