Board Server Speed? [Archive] - Fly Fishing Forum

: Board Server Speed?


Lefty
09-27-2000, 11:07 AM
Is it just me or what? I'm getting up to 20 secs of delay accessing anything on the forum. Everything else on the web is fine for me so I suspect it's the board server.
Anyone?

Terry

juro
09-27-2000, 11:28 AM
Not too bad here... anyone else?

i'm so outta here
09-27-2000, 11:59 AM
I was getting a slow down last night around 8 PM, but it's OK now. When this happens -- some get a slow response while others zip right along -- it usually means the provider is experiencing a bottleneck somewhere in the hop chain. Depending on where you are in the network topology, the lag could last as long as a day or so. There's not much the hosting company can do about it.

grego
09-27-2000, 12:13 PM
I've noticed things slowing down the past few days.

juro
09-27-2000, 02:15 PM
The host has been awesome so far, when I had problems in the past they fixed 'em right up. PLEASE keep complaining - complacency will only allow the problem to get worse. Just think, if your spouse didn't complain, would you ever come home from fishing? http://216.71.206.188/images/flytalk/Wilk.gif

If the symptoms continue I will ask them to look at the issue. Al - thanks for the explanation.

Lefty
09-28-2000, 09:01 AM
Zipping along today!

Terry

i'm so outta here
09-28-2000, 09:33 AM
One of the easiest ways to determine exactly where the slow down is happening is to do a trace route to the destination. At an MS-DOS prompt, type:

<pre>tracert flyfishingforum.com </pre>

Here's a sample of what you will get:

Tracing route to flyfishingforum.com [216.71.206.188]
over a maximum of 30 hops:
1 &lt;10 ms &lt;10 ms &lt;10 ms xxxxxxx
2 10 ms 10 ms 10 ms sl-gw28-pen-6-1-0-TS19.sprintlink.net [160.81.50
.17]
3 10 ms 10 ms 10 ms sl-bb11-pen-9-0.sprintlink.net [144.232.16.21]
4 10 ms 10 ms 10 ms sl-bb20-pen-13-0.sprintlink.net [144.232.5.157]

5 10 ms 10 ms 10 ms sl-bb21-rly-12-0.sprintlink.net [144.232.9.242]

6 10 ms 80 ms 250 ms sl-gw1-rly-4-0-0.sprintlink.net [144.232.14.38]

7 10 ms 20 ms 20 ms sl-intsys-7-0-0-155M.sprintlink.net [144.232.184
.2]
8 10 ms 20 ms 20 ms pos2-0-622M.cr2.IAD3.gblx.net [208.178.254.110]

9 50 ms 50 ms 51 ms pos3-0-622M.cr2.CHI1.gblx.net [206.132.118.89]
10 190 ms 90 ms 241 ms pos1-0-0-155M.ar1.CHI1.gblx.net [206.132.118.94]

11 511 ms 420 ms 501 ms OLM.s11-1-0.ar1.CHI1.gblx.net [208.49.33.46]
12 170 ms 170 ms 171 ms 216.71.206.188


Response times are given in milliseconds. An asterisk (*) indicates network latency. Judging from the output above, it looks like OLM (the hosting service) may be having some problems.

Lefty
09-28-2000, 09:39 AM
Thanks Al. I don't think it works through a firewall though. Unless you can designate the Proxy somehow.

Terry

juro
09-28-2000, 09:48 AM
Thanks Al -

I didn't get quite the bottleneck on their end but it was still hundreds verses single ms times so I logged a call. I hope they will be as responsive as they have been in the past, overall I have been very pleased with them.

Juro