trying to post pics [Archive] - Fly Fishing Forum

: trying to post pics


SteelBoneguy
04-19-2006, 10:19 PM
here we go. Tarpon from St. Kitts.

http://images.kodakgallery.com/photos1829/3/34/68/61/88/2/288616834305_0_ALB.jpg

hope this works

SteelBoneguy
04-19-2006, 10:22 PM
trying again

http://images.kodakgallery.com/photos1829/3/34/68/61/88/2/288616834305_0_ALB.jpg

SteelBoneguy
04-19-2006, 10:24 PM
Here was one of the bigger one, gnawed through the fluro right at the end!!

http://images.kodakgallery.com/photos1829/3/34/68/10/38/6/638106834305_0_ALB.jpg

juro
04-19-2006, 10:48 PM
When I right mouse click / Show Picture the image appears. Strange!

NICE FISH! Hey which lagoon did you fish? Was this the one in front of the blue old resort (Jack Tar) or one of the others?

Wait I recognize the shallow spot... you were in the lagoon next to the one with the hotel on it, correct? The flat spot was right where there was an access to the water... (just a guess but it looks familiar)

Did the other lagoons out on the golf course have tarpon in them I wonder?

Adrian
04-20-2006, 12:29 AM
I had to cut-paste the links from properties but great pics:smokin: Not sure why they're not displaying?

This is really wierd, after I posted this all three pics came up fine:Eyecrazy:

juro
04-20-2006, 05:50 AM
I agree great pics!

Kodak gallery server somehow does not paint the images the first time I would guess.

SteelBoneguy
04-20-2006, 03:12 PM
Thanks fellas. Your dead on Juro about the location. I don't know why but the pics looked great on my home computer but are not coming up on my work computer and I can't get them to show... hmm back to the drawing board..